El potente motor de módulos con el que personalizar al máximo tu androide ya está disponible para la nueva versión del sistema operativo de Google, te contamos todo sobre la aparición de Xposed Framework para Android 5.0 Lollipop.

xposed

Al llegar una nueva versión de Android, siempre tenemos un lapsus de mareas misteriosas y adaptación, para que los desarrolladores puedan realizar la labor de hacer compatible esa aplicación con la nueva versión del SO. Y con esto queridos lectores os informamos de que Xposed Framework, el potente gestor de módulos está disponible para la nueva versión de Android, pero con ciertas limitaciones por el momento.

android lollipop

Dado que todavía queda mucho trabajo por hacer con Xposed, existen unas limitaciones a la hora de instalar esta aplicacion root en tu terminal con Android 5.0 Lollipop. Y es que actualmente solo podrás instalarlo si cuentas con un dispositivo con Android 5.0 Lollipop lógicamente, a lo que se añade que obligatoriamente debes tener un procesador ARMv7 de 32 bits, por lo que el sector de los 64 bits todavía está pendiente.

Comentar
Tu email no se publica
  • ( no se publica )